Changes to tax rates

Incident Report for CocoonFMS

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 07:59 UTC

Monitoring

The way tax rates are configured on the platform has changed!
Tax rates for costs and revenue are now separate lists. If you are missing tax rates for costs and you are a system admin, please see the following for information on managing tax rates.

https://support.cocoonfms.com/portal/en/kb/articles/tax-rates
Posted Aug 18, 2026 - 11:46 UTC
This incident affected: CocoonOPS (Web Application).